#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2008
    Posts
    144
    Rep Power
    22

    Www.botskool.com


    www.botskool.com

    Please review my website and suggest any improvements.


    This website was started in January. we have been trying to put Adsense ads on this site but Google rejects it saying under construction .I dont think there are any pages on the website which are under construction. please help me out.
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2006
    Posts
    35
    Rep Power
    11
    I looked at it in Firefox and it looked unfinished to me. I can see why a human glancing at the site might say it's just a template that's not filled in.

    For instance, when I looked at it, the menus on the top left said:
    - teaser 1
    - teaser 2

    In fact, I think those are real topics from your rss feed and discussions. But, at first glance, it looks like a template menu item that has not been filled in yet.

    Also, all that white in the template isn't giving it a finished look.

    BTW - I like the site. I'm not criticizing it at all. I'm just trying to brainstorm on why someone at google might have said no.
    Last edited by johnedelson; June 7th, 2009 at 06:59 PM.
    John, founder:

    SpellingCity.com - Best Spelling Website in History
    Time4Learning.com - Online homeschooling
    Time4Writing.com - Writing Tutorials & Courses
    LearningGamesforKids.com - Educational Games
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2008
    Posts
    144
    Rep Power
    22
    Thanx for your comments

    Btw when we last applied for Adsense around two weeks ago there weren't any teasers on the site
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2007
    Location
    UK
    Posts
    187
    Rep Power
    33
    In FF 3, there are bullets for the online users' names, and these are aligned to the left of the page, but the names are in the centre.
    The .gif image for the star rating is a bit dodgy and the hover-over image could do with being redrawn for a blue background (or take the blue background off).
    There is a purple line down the left hand side of your header image, is it meant to be there?
    Actually, having just refreshed your page it seems that the header graphic changes each time - any reason for this feature?
    In FF 3 the hover over the 4 images in the middle of your homepage doesn't really work as it creates a small blue background area at the bottom, rather than the full border I guess you intended.
    What's your favicon, is it meant to be a logo, because I didn't see that logo anywhere else on the site?
    I hope this gives you some ideas as to how to improve it a little bit, apart from what I've said it looks fine. I don't know why the adsense wouldn't work though.
    Best of luck,
    Watters
  8. #5
  9. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2008
    Posts
    144
    Rep Power
    22
    the header is deliberately made to cycle among upon page loads.
    As as the 4 images i the middle are concerned , we are currently working on that.

    Maybe they (Google) have rejected it because our site is not more than 6 months old.......
  10. #6
  11. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2009
    Posts
    106
    Rep Power
    8
    Your homepage doesn't validate (22 errors) against http://validator.w3.org/
  12. #7
  13. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2009
    Posts
    14
    Rep Power
    0
    I get a problem. I would love to see the site.
  14. #8
  15. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2008
    Posts
    144
    Rep Power
    22
    the adsense problem has been solved
    it was probably cause our site was not 6 months old
    Our request was approved this august.
  16. #9
  17. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2009
    Posts
    7
    Rep Power
    0
    I didn't like the lay out so much and i think some thing fishy goes here as it seems that the web site is some how not finished yet

IMN logo majestic logo threadwatch logo seochat tools logo