#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2007
    Posts
    31
    Rep Power
    9

    Post Help - fix registry of Error 1324 Path Contains Invalid Character


    im using Windows XP and i have a problem installing Pinnacle Studio 14 because of an "Error 1324 Path Contains Invalid Character"

    i went to the pinnacle studio forum and ask for help but it seems they dont know how to fix this problem. they told me that i should set my regional language options> set it to English (United States) which is already like that even before i tried to install the PS 14. now i read somewhere that this error 1324 is caused by my corrupted registry and i have to fix it thought i dont know how.

    this forum is one of the most elite geek site that i know i hope you guys can help me
  2. #2
  3. Transforming Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2007
    Location
    Washington, USA
    Posts
    14,113
    Rep Power
    9398
    Have you followed these instructions exactly? Did you see the note at the very bottom?
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2007
    Posts
    31
    Rep Power
    9
    Originally Posted by requinix
    Have you followed these instructions exactly? Did you see the note at the very bottom?
    yup! and my language settings has always been English(United States)
  6. #4
  7. Transforming Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2007
    Location
    Washington, USA
    Posts
    14,113
    Rep Power
    9398
    Originally Posted by konakona
    yup! and my language settings has always been English(United States)
    Specifically for non-Unicode too, right? Did you delete that one file?

    Also does it mention what the path is?
  8. #5
  9. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Have a look at this article from MS KB. There were similar problems when installing Office 2003 . . . .
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport
  10. #6
  11. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2007
    Posts
    31
    Rep Power
    9
    Originally Posted by requinix
    Specifically for non-Unicode too, right? Did you delete that one file?

    Also does it mention what the path is?
    yes, and no i did'nt delete anything.
    Error 1324 The path 01? Soft shadow Looks.ixlook Contain an invalid character
  12. #7
  13. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,441
    Rep Power
    4539
    ? is invalid
    ======
    Doug G
    ======
    Bartender to Rene Descartes "have another beer?" Descartes: "I think not" and he vanished.
    --Alfred Bester
  14. #8
  15. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2007
    Posts
    31
    Rep Power
    9
    Originally Posted by Doug G
    ? is invalid
    its part of the error i dont know what it means
  16. #9
  17. Transforming Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2007
    Location
    Washington, USA
    Posts
    14,113
    Rep Power
    9398
    The ? is probably a translation of the bad character so it can show up in the message. Seen those little black <?> characters in Firefox? Same idea.

    What's the full name of that "01 Soft shadow Looks.ixlook" file? There's something after that 01 that's screwing up stuff.
  18. #10
  19. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2007
    Posts
    31
    Rep Power
    9
    Originally Posted by requinix
    The ? is probably a translation of the bad character so it can show up in the message. Seen those little black <?> characters in Firefox? Same idea.

    What's the full name of that "01 Soft shadow Looks.ixlook" file? There's something after that 01 that's screwing up stuff.
    that was the complete name already..
  20. #11
  21. Transforming Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2007
    Location
    Washington, USA
    Posts
    14,113
    Rep Power
    9398
    Originally Posted by konakona
    that was the complete name already..
    I mean the actual file name. As in, go through Windows Explorer and find that file and tell us exactly what the filename is. Specifically, whatever comes right after that "01".
  22. #12
  23. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,441
    Rep Power
    4539
    Perhaps you are following instructions for the wrong OS? A question mark is a valid character in a linux filename but not in a windows file name. The error message looks to me like the installer is trying to create the file with the name shown, hence the error.
    ======
    Doug G
    ======
    Bartender to Rene Descartes "have another beer?" Descartes: "I think not" and he vanished.
    --Alfred Bester

IMN logo majestic logo threadwatch logo seochat tools logo