#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2009
    Posts
    102
    Rep Power
    71

    Typing in Google search box is sluggish


    This started about 3 months ago. I am running Windows XP and my computer has always ran very fast. But this new problem started and it is driving me crazy. This only happens when I am in Google trying to type something in the search box. Turns out it is happening to my mother and a neighbor too. I am using Internet Explorer. When I bring up Google for a search and I start typing in the box, sometimes only 3 letters will show up that I have typed, and then maybe 5 seconds later more will show up. Sometimes it is if I hadn't even typed a letter and nothing shows up. When I am using MIcrosoft Word, there is no latency or sluggishness when I type or any other program that requires use of the keyboard. Like right now, I type and every letter shows up when I type it.

    I have contacted my ISP and they say there is no problem with my internet speed. I regularly clear my temporary internet files. Any suggestions?
  2. #2
  3. No Profile Picture
    Lost in code
    Devshed Supreme Being (6500+ posts)

    Join Date
    Dec 2004
    Posts
    8,301
    Rep Power
    7170
    Try disabling Google Instant.

    You could also try not using Internet Explorer.
    PHP FAQ

    Originally Posted by Spad
    Ah USB, the only rectangular connector where you have to make 3 attempts before you get it the right way around
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2011
    Posts
    46
    Rep Power
    4

    Keyborad problem


    Can I know which type of keyboard you're using?

    Anyway try to clear the cache, %TEMP% & temp folders
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2009
    Posts
    102
    Rep Power
    71
    I use a Gateway keyboard that is an Anykey keyboard. It is a Ps2. I thought about that might be a factor. But I don't want to give it up because I use it for all of the macros.

    I routinely clear my temp files, but I did disable the Google instant. That has helped quite a bit.
  8. #5
  9. Automagically Delicious
    Devshed Regular (2000 - 2499 posts)

    Join Date
    May 2004
    Location
    127.0.0.2 - I live next door.
    Posts
    2,200
    Rep Power
    2736
    yeah, it definitely would NOT be the keyboard itself. Google Instant is probably more the case. I'd suspect some plug-in or driver on the back end might be the case, too. Also, if your internet connection is a big sluggish it might cause a lag in the instant popup to come up.
    Adam TT
  10. #6
  11. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2009
    Posts
    102
    Rep Power
    71
    In the process of turning off the Google Instant, and investigating preferences, I came across the ability to reset Internet Explorer 8 to factory settings. I did that and it is working much better. No lag on typing in Google.

IMN logo majestic logo threadwatch logo seochat tools logo