#1
  1. 300lb Bench!
    Devshed Regular (2000 - 2499 posts)

    Join Date
    Aug 2001
    Location
    New York
    Posts
    2,353
    Rep Power
    62

    Windows 7 won't ask for password and therefore I can't connect to wireless router


    I'm on vacation and have a number of items (Mac computers, Windows, iPhones) connected to a wireless router (WPA Personal) with no problems. I have one pesky Windows 7 machine, however, that when I attempt to connect to the network, doesn't ask for a password and just immediately tries to connect. Obviously, since it never asked for the credentials, it won't connect. It says:

    "Getting information from (network name)"
    then
    "Windows was unable to connect to this network"

    Well of course you weren't! I never had the chance to enter the password. I've spent way too many hours attempting to do something I've never had a problem trying to do before.

    So I went to "Control Panel, Network and Internet, Manage Wireless Networks" and attempted to create the network manually by clicking "add". I put in the SSID that was being broadcast for "Network name", WPA-Personal for the "Security Type" (since my mac says this is the security type and it's connected no problem). For encryption type, I put in AES (TKIP was the other choice). For security key, I put in the password that worked for every other computer/phone.

    Success, I'm able to connect! Well, I'm able to ping. I can ping the router. I can ping outside websites. But when I attempt to browse the web, all sites just hang. I tried telneting to a site, but apparently telnet is not installed on this windows 7 machine. Seriously, I've spent hours on something that should take seconds to do so that I can move on with my life. I've seen tons of people with this same issue, but no solutions. Any ideas?
    Correspondence chess
    nothingbutchess.com
  2. #2
  3. 300lb Bench!
    Devshed Regular (2000 - 2499 posts)

    Join Date
    Aug 2001
    Location
    New York
    Posts
    2,353
    Rep Power
    62
    Just to add a little more info, the windows machine that's able to connect no problem (asks for a password as you would expect) is also a windows 7 machine. Seriously, it shouldn't be this difficult to connect to a wireless network!
    Correspondence chess
    nothingbutchess.com
  4. #3
  5. 300lb Bench!
    Devshed Regular (2000 - 2499 posts)

    Join Date
    Aug 2001
    Location
    New York
    Posts
    2,353
    Rep Power
    62
    To add more information again, it actually appears that I can surf sites, but VERY slowly. So it might take three minutes for a page to load.
    Correspondence chess
    nothingbutchess.com

IMN logo majestic logo threadwatch logo seochat tools logo