#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2009
    Posts
    34
    Rep Power
    5

    Windows Server 2003 update issues ?


    Hai,

    I updated the windows server 2003 (Domain controller) and installed sp2. But after that no body can access the shared documents in fileserver and Domain controller. So i unistalled the sp2 and other updates and disabled the firewall . Now it is OK.

    But in some fileserver (XP Sp2 using for sharing files etc) i can see question mark and numbers instead of the domain user's name in security Tab. So that no one can access it except domain administrator. I tried to add domain user's once again in the security tab. But can not. Please help me to solve this issue ?
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2009
    Posts
    34
    Rep Power
    5
    Why no one here to help me
  4. #3
  5. Blowing up trees with my mind.
    Devshed Loyal (3000 - 3499 posts)

    Join Date
    Feb 2005
    Location
    Neverland Ranch, minus the touching.
    Posts
    3,382
    Rep Power
    2567
    Originally Posted by jithinkcs
    Why no one here to help me
    Maybe nobody knows?
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2009
    Posts
    34
    Rep Power
    5
    Oh my god, at last i got a reply ( even though it doesnt help me) .


    Thanks Veamon.

    Regards

    Jithin k
  8. #5
  9. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2004
    Posts
    355
    Rep Power
    166
    If the XP machine is domain member remove it then delete the workstation account. Then add it back in. It looks like it cant resolve the sid from the server.
  10. #6
  11. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2009
    Posts
    34
    Rep Power
    5
    Thanks for your reply buddy ..

    i have tried it and now its working fine. But some times it happends...


    Regards

    Jithin K

IMN logo majestic logo threadwatch logo seochat tools logo