#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    33
    Rep Power
    14

    Cannot use IE to surf but mozilla firefox can


    Hi All,

    I facing a strange problem. I cannot access internet using IE but using Firefox can. I tried reinstalling the IE but the prob presist. (note. i never edit the registry when re-installing). IE keep saying website cannot be found. I only encounter this prob after i perform a chkdsk o the system drive ( C. There is no problems with firefox.

    -Win XP sp2
    -IE 7.0
    -Using router
    -can ping to websites (eg. www.yahoo.com)
    -IE connection settings set to Auto

    Anyone for point me in the rite direction?

    Thanks in Advance!
    E.T
  2. #2
  3. Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Sep 2006
    Posts
    618
    Rep Power
    15
    make sure that if your using proxy settings that IE is configured to use them

    Comments on this post

    • sumityadav agrees
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    33
    Rep Power
    14
    Hi,

    I connect to internet through LAN and i do not use proxies to connect to internet. I checked and confirmed that the connection settings for both IE and mozilla is the same. Any other things i have missed?

    E.T
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Regular (2000 - 2499 posts)

    Join Date
    Sep 2003
    Location
    Oregon
    Posts
    2,154
    Rep Power
    936
    Run chkdsk /r. This will test for bad clusters and mark them as unusable. Your comment of this issue comes up after a chkdsk leads me to the conclusion that IE maybe landing is some failing/bad clusters.

    To confirm your IE config...you are set to Lan and have checked the box for automatically detect settings?
  8. #5
  9. No Profile Picture
    Contributing User
    Devshed Regular (2000 - 2499 posts)

    Join Date
    Feb 2004
    Posts
    2,099
    Rep Power
    1770
    clear all the cache/temp and history folders

    if you use Outlook or Outlook Express does it connect ok?

    have you had any problems with viruses or malware etc

    are you're running either McAfee or Symantic AV apps? (if so shut them down)

    If you're runnng a software firewall like Zone Alarm etc...make sure the app has permission to use the Internet...
  10. #6
  11. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,318
    Rep Power
    3851
    Could you access the internet ok with IE6 ? When you upgraded to IE7, did you remove any toolbars that you had installed on IE6 ?
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport

IMN logo majestic logo threadwatch logo seochat tools logo