#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2001
    Posts
    4
    Rep Power
    0
    I am trying to set up Tomcat on a Win98 machine inorder to get COCOON running . This is what I am typing into the DOS prompt

    C:\TOMCAT>SET JAVA_HOME=C:\JDK

    C:\TOMCAT>SET TOMCAT_HOME=C:\TOMCAT

    C:\TOMCAT>SET PATH=*PATH*;C:\JDK\BIN
    C:\TOMCAT>BIN\STARTUP

    Things seem to go fine up to this message "starting Tomcat in a new window"

    Then I get "Bad command or file name" and then I am returned to "C:TOMCAT>"

    Any help would be great Thanks in advance Marcko
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2001
    Posts
    4
    Rep Power
    0
    U don't have to set the PATH settings...just the Setting of JAVA_HOME is enough.....Give "echo" commands at regular intervals in Startup and tomcat.bat files...this will figure out where exactly the porblem is....


    Cheers,
    Manja

IMN logo majestic logo threadwatch logo seochat tools logo